Upgrading Your Flash Extensions

by realestateshows on April 9, 2007

With the recent upgrades to our system, we also require the latest version of Adobe Flash. If you are viewing Shows without issue, you don’t need to read any further.

If you are no longer able to view Shows properly, we have prepared a new page that will walk you through the process of upgrading to the latest version of Adobe Flash. You can find it under the “Pages” tab in the menu bar above or by clicking here.

Be Sociable, Share!

Previous post:

Next post: